New Widget

Feb 21, 2012 at 2:55 PM

I made a new widget, more a quick menu for in de sidebar.

Problem is when I insert a link to a page the system always inserts /rcAdmin/ in fornt of this link.

Any idea how I can change this behavior.

Thank you

JP

Coordinator
Feb 21, 2012 at 4:13 PM

From the description i understand it is nothing like the menu that is included, just plain html where you insert links via the HTML editor .

Try inserting link like that: /page-name-here

just make sure it starts from "/"

let me know if this works

Feb 21, 2012 at 5:10 PM

Yes it is working, Thank you

One more thing.

I uploaded a picture using the option to upload and image to the folder upfiles.

First create folder images and upload image

/upfiles/images#/img_160x110.gif

It puts a # behind /images/

I did it again, create new folder "test" and upload image

/upfiles/test#/img_160x110.gif

always # behind the folder

What am I doing wrong?

Coordinator
Feb 21, 2012 at 5:43 PM

That is a problem with .netImageBrowser plugin for tinyMCE (in the future i think i will use diffrent image/file browser)

For now very simple thing you can do: ALWAYS use right click over the pictures, never left click on the picture and that will do it :)

Anyway if i decide to stay with this plugin i will fix it, if not there will be new one in the next version of razorC

Feb 21, 2012 at 7:49 PM

Okay, for now I can update by hand, no problem.

Very good website application anyway.

JP

Coordinator
Feb 21, 2012 at 7:52 PM

thanks, if you like it post review here:

http://www.microsoft.com/web/gallery/razorcnet.aspx